Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Whenever I open an existing document in Word 2007 (on Windows XP), word turns on track changes, and changes the display mode to "Final" (that is, not "Final Showing Markup" -- so I often don't even notice track changes is on if I don't remember to pay attention.

This happens for ALL existing documents, and doesn't happen for new documents. I can't find any option in the configuration that would control this behavior.

I would like to restore the original/default behavior where documents are opening with Track Changes off, and in "Final showing markup" display.

Steps to Reproduce

  1. Open Word 2007.
  2. Create a new document. Verify that track changes is off.
  3. Save the document and close Word.
  4. Open the document (either directly or through Word).
  5. Track changes is now on.

Any ideas?

share|improve this question
add comment

5 Answers

It sounds like those documents have it enabled, and it can be document specific. You may need to disable it in all those documents. If you disable it in one document, save it, then reopen does it show up again or is it still disabled?

share|improve this answer
    
Good idea, but unfortunately track changes turns back on after closing and reopening. Updating the original question to clarify. –  Benj Aug 2 '10 at 14:05
    
It could be a template issue, since the Review settings are stored in templates. For instance your Normal template could have Track Changes turned on. But come to think of it, that should only affect new documents, which is the opposite of what you reported. Well, open the Normal template and see if it has Track Changes on; turn it off and save the template to see if that at least has some effect. You can open templates by selecting 'Trusted Templates' in the Open dialog and choosing 'normal.dotm'. –  boot13 Aug 2 '10 at 14:28
    
Opened normal.dotm, which did have track changes on. Turned it off, saved, reopened, and it was on again. Esp. since new documents don't have track changes on, my conclusion is that it's being turned on somehow when documents are opened, and that also happens when opening normal.dotm –  Benj Aug 5 '10 at 15:44
    
Just to test -- I opened normal.dotm and saved again without disabling track changes. Created a new document, which started with track changes ON. Went back to normal.dotm, turned it off and saved, and new documents have it OFF. Confirms my previous hypothesis, so new documents are fine but opening existing documents is unresolved. –  Benj Aug 5 '10 at 15:46
add comment

The constant appearance of tracking information when you open a document is a pain.

It happens because once tracking is turned on in a document you cant turn it off - you can only accept the changes but they are still there

The easiest way is to copy the whole text to a brand new Word document and then save it as a new file.

share|improve this answer
add comment

Depending on what version of Microsoft you have this may differ slightly:

To stop mark up changes to your document you must accept or reject the changes. If you simply agree with all the changes select all the text and accept all changes. This will stop tracking changes from appearing in the document.

The video, Word 2007 Demo: Use tracked changes in documents, is useful and you will find the answer in the first 2 minutes.

share|improve this answer
add comment

From the Microsoft knowledge base:

Markup text may reappear when you open or when you save a document of Word 2007

When you open or save a Microsoft Word document, markup text (comments, ink annotations, insertions and deletions, and formatting changes) that you turned off in the document the last time that you saved it may appear again.

To change this behavior and to retain the Reviewing options as you did in Word 2002, follow these steps, as appropriate for the version of Word that you are running.

Microsoft Office Word 2007

  1. Start Word 2007, and then open the Word 2007 document.

  2. Click the Microsoft Office Button, and then click Word Options.

  3. In the left pane, click Trust Center, and then click Trust Center Settings.

  4. In the left pane, click Privacy Options, and then click to clear the Make hidden markup visible when opening or saving check box.

  5. Click OK two times.

  6. Make a change to the document. For example, type a space, and then delete the space. Then, save the document.

Note If you do not perform step 6 and make a change to the document, the change that you made to the Make hidden markup visible when opening or saving option may not take effect the next time that you open the document.

Note If you save the file with the Make hidden markup visible when opening or saving option cleared, another user will see the markup text immediately when he or she opens the document. The other user must also clear the Make hidden markup visible when opening or saving option.

This is because when you open a document that contains tracked changes, the document appears in the Final Showing Markup view to indicate that the document contains tracked changes. This behavior is by default.

share|improve this answer
add comment

Have you ensured you 'Accpeted Changes' for these existing docs? I had the same problem as I kept opening a doc where I turned off Track Changes, only to have it re-appear. If you accept those changes the Track Changes setting you select will take place. If you do not, the setting that was put in place before will persist each time you open the document.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.