Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question seems a little bit related, but not fully (I'm not using two monitors nor full-screen mode). I'm running VMWare Player 2.5.4 on Windows XP in normal window mode. Unfortunately, if I switch to other applications, VMWare remains the front-most window. I can avoid it by clicking the other application's title bar or if it pops up a dialog, but how can I avoid VMWare's "always-on-top"-mode completely?

share|improve this question

Right-click the icon in the Windows task bar. Is there a "topmost" or "always on top" option that you can uncheck?

share|improve this answer
    
No, there is no such option. – Mike L. Aug 7 '10 at 11:14
up vote 0 down vote accepted

This problem has been fixes with newer versions of VMWare. I'm using version 3.1.3 and it does not stay top-most any more.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .