Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I zoom out to see all my virtual desktops using the expo plugin in compiz, it displays them side by side. I want to make the windows bigger. I have four virtual desktops and would prefer to have it display two in one row and two in another row so that I can get a better view of what's going on in them. Is there a way to do that?

share|improve this question

2 Answers 2

up vote 1 down vote accepted

What if you modify the workspace settings? Right-click on Gnome's own virtual desktop switcher, choose Preferences, make that contain 2 rows and 2 columns.

share|improve this answer
    
That fixed it for one of my monitors, but not the other. –  tony_sid Jul 31 '10 at 21:28

I think you can do this by increasing/decreasing the distance in the compiz config settings. Open up ccsm (Compiz Config Settings Manager) and open up the settings for the Expo plugin.
There under the Appearance tab there's a slider for Distance, you can change that to make the windows bigger or smaller. I haven't tried it, but I think if you make the windows bigger in size, they will automatically get displayed in 2 rows.

share|improve this answer
1  
The distance is already at 0. Increasing it just makes everything smaller. –  tony_sid Jul 31 '10 at 13:20

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.