Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Ok, I'm loving WMP, and all (or most) of its features, except one: Dolby digital support. It makes my music sound like volume goes up and down, its totally annoying. Maybe the problem is not Dolby, but, both winamp and songbird works perfect, so the problem is not my soundcard, or any other hardware/software component.

share|improve this question
add comment

1 Answer

When in WMP, go to the 'now playing' view, and right click on album art, click enhancements, and dolby digital.

You can turn off any effects from that options menu.

alt text

share|improve this answer
    
I can't, I can just can select from 3 presets. –  grilix Aug 5 '10 at 3:03
    
Which 3 presets are you referring to? –  kevyn Aug 6 '10 at 8:29
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.