Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a question similar to "How do I disable the trackpage in ubuntu 10.04" but I just want to disable trackpad clicks.

In my case this is not a laptop, but rather a Dell Zino running Ubuntu NBR 10.04 and my input device is Rii mini connected via some form of wireless to the USB wireless dongle. This device has a keyboard and a trackpad.

I have tried using some instructions I found (Disable Synaptics Touchpad & Disable tapping and scrolling on a Synaptics touchpad) from the other question, but I don't get the correct result.

I thought that this might do it, but it doesn't seem I am using synaptics drivers:

htpc-livingroom:~$ synclient MaxTapTime=0
Couldn't find synaptics properties. No synaptics driver loaded?

This is my xorg.conf file:

Section "Screen"
        Identifier      "Default Screen"
        DefaultDepth    24

Section "Module"
        Load    "glx"

Section "Device"
        Identifier      "Default Device"
        Driver  "fglrx"

share|improve this question

Since you do not have a Synaptics touchpad, you should not be mucking about with xorg.conf settings. Assuming that the Rii Mini is properly detected by Linux, you should be able to go to Mouse Preferences (in the "System" menu) and disable tap-to-click:

alt text

If the "Touchpad" tab does not appear, then Linux is not detecting the Rii Mini as having a touchpad. You could follow the instructions to report a bug in HAL or the Linux kernel.

share|improve this answer

Have you tried GPointingDeviceSettings (a GUI program) already? Just sudo apt-get install gpointing-device-settings and you have it installed.

share|improve this answer

you can disable tap-click for a small amount of time after keyboard activity by doing

syndaemon -d -t

see man syndaemon for more info

share|improve this answer
It doesn't seem I am using synaptics drivers – Rob Aug 2 '10 at 1:22

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.