Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have two HDDs in my PC, one is SATA which is my Master and my primary disk with Win7 installed. My Slave is an 40GB IDE which I use as a backup.

So running out of space on my Slave I pulled it out and swapped it with a 120GB IDE. Just a straight swap.

Now when I switch on get his screen which will hang there until I power off:

I've swapped back to the 40GB and get the same. I've taken the Slave out and still can't get past BIOS. I've taken the jumper out of the Master, unplugged it, plugged it back in, swapped SATA cable, unplugged every cable and plugged back in. None of that worked. I reset the CMOS, didn't work.

Does anyone have any ideas.

share|improve this question

3 Answers 3

up vote 0 down vote accepted

I would say it's probable that a problem occurred when you swapped the disk.

It might be that the PSU was weak and couldn't support the strain of a larger disk, or it could be several other things.

Any suggestion in this forum would be pure crystal-ball divination.
I suggest taking the computer to a repairman.

share|improve this answer
    
"Any suggestion in this forum would be pure crystal-ball divination." - Yeah completely, every time I put it back together I plugged everything back in. My keyboard was plugged into one of the two USB ports at the front. After looking inside again, I rebuilt it but for some reason didn't plug the keyboard in. It booted straight in. After looking around for a few moments I realised, shut down and plugged the keyboard back in. The problem returned! I don't not why that is but apart from no longer having two USB jacks at the front everything is back to normal! Thanks for replying nonetheless. –  boomcubist Aug 1 '10 at 22:20

Have you tried setting the IDE jumper to Cable Select or Master?

Just from reading the picture, have you disabled anything in BIOS? Have you even touched BIOS?

You could also try resetting the BIOS or (last option) flashing it to a newer version.

share|improve this answer

Take a look at SATA controller compatibility mode in BIOS Setup, and if possible set it to mode which actually doesent emulate SATA as IDE. You Motherboard manual should help. It might help.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.