Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am from Israel and have Windows 7 64 bit professional english edition.

When I do a search using Google as the search provider in IE8 (search input windows at the top right corner) I get the results aligned to the right like so:

alt text

I want the results to be left aligned. Like when I do the same search in www.google.com:

alt text

Where do I find the setting for this?

share|improve this question
add comment

2 Answers

up vote 0 down vote accepted

It looks like IE8 is detecting language settings and adjusting search results page formatting accordingly. IE doesn't allow much control over the built-in search feature, but you could try changing its language settings to see if that helps. Of course, that could cause different problems, but it's a worthwhile test: Tools > Internet Options > Languages, then select English as the language. Another alternative would be to install the Google Toolbar, which gives you the same functionality as the built-in IE search box plus a lot more, and can be controlled to a much greater extent.

share|improve this answer
add comment

I want to hazard a guess and say that there is a setting in your Google Search settings that may change the default language. Google may be detecting that your searches are coming from Israel and it may be confused about language settings. Is there a possibility that it is right-aligning the results to comply with the Hebrew language's written characteristics and the English text is getting dragged along with the right alignment?

share|improve this answer
    
It's a plausible explanation. I think the question is how to set the integrated search to work like the web one when he is logged in. –  Shaihi Aug 2 '10 at 12:05
    
If he is logged-in, then all search results will be through his logged-in account because searching through the browser still brings you to a results page hosted by the search engine that is still accessing your login credentials cookie. I think that @boot13 up above has a good suggestion as well, whereby there might be a conflict between search language settings and the actual browser language settings. I hope the OP comes back and enlightens us on this! –  Jonathan Aug 2 '10 at 13:02
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.