Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Our old cable modem could easily be set up to forward an "incoming port request" to the RealVNC software. Allowing us to log into our home computer from any location.

We don't see any such configuration possiblity with our new AT&T DSL 2Wire 2701HG-B modem.

(And it appears to have 2 entirely different 'set up screens'. Why?)

Where is the screen that allows "forward incoming request for a certain port", to a certain computer, and direct it towards RealVNC"?

share|improve this question
@Sathya - I think that's the answer! – JNK Aug 2 '10 at 15:15
@JNK yeah, I will frame it into an answer soon;) Didn't want to keep just a link in the answer. – Sathya Aug 2 '10 at 17:19

Head over to your Router setup page, Click on Firewall section:

alt text

Click the Firewall Settings button.

alt text

Use the Select a computer box to choose a computer to forward ports to. Click the Add a new user-defined application link. RealVNC requires you to forward the 5900 ports. Enter port range as 5900 in From & To Boxes, for TCP & UDP protocols in Edit Application menu and then click Add Definition.

alt text

alt text

Click the Back button. Select the applications you just created in the Applications list, then click the Add button to move them to the Hosted Applications box. When you are finished, click the Done button at the bottom of your screen.

Save the page, port forwarding is active now

Screens via

share|improve this answer
Ok... it looks like I got all the router's "port forwarding" set up correct. When I try to connect with VNC... it says "time out" with error 10060. (I can ping that same address, without problems.) – Paula Aug 22 '10 at 16:26
Have you checked Windows Firewall settings ? @Carol – Sathya Aug 23 '10 at 11:25

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.