Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I installed vmware fusion on my mac and set an option so that it uses the known file types from my windows virtual machine on the mac (so it might try to open a text file in notepad or and html file in internet explorer.)

How can I disable this, so my mac never tries to suggest file types known on the windows computer and also does not ever try to open files in the windows virtual machine?

thanks!

share|improve this question

1 Answer 1

Under "Settings" for your virtual machine, there is a "Sharing" section. There, you'll find a checkbox labelled "Allow your Mac to open applications in the virtual machine". Uncheck and all should be well!

share|improve this answer
    
Thanks! I checked the settings and it shows sharing disabled from the main screen. When I click on the sharing icon I see options for sharing a folder between the VM and the mac, but not 'allow your mac to...' string - I must be an idiot :) (this is VMware fusion 3.1.0 incase that makes a difference) –  evan Aug 6 '10 at 17:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.