Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This is not a duplicate question since I'm logging in with a Domain account...

I have a HP Z200 with Windows 7 Pro x64 in a domain environment. I just imaged my last computer (I have 5 other functionnal) with the same image than the other one but for a reason, I can't log in with my AD account. I get the error message:

The User Profile Service service failed the logon

So then I went on Microsoft Website because they pretend to have a fix (KB947215) but even with their tool or going by the registry, I am unable to login' in.

I also tried to remove the computer from the domain but no luck. I tried to restart the service but it won't due to dependencies that cannot be stop.

So I'm clueless now. Any takers on this one?



P.S. I hope this won't be a Bounty!

share|improve this question
I'm re-imaging the whole process again! GOD DAMN IT! – r0ca Aug 2 '10 at 19:42

Sorry to hear you are re-imaging but I have seen this and here is our solution.

  • Go to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList\
  • Delete both the key with .bak and matching key without .bak
  • Check the following key HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Authentication\LogonUI\SessionData
  • Make sure the user is not listed in either key, delete it if the user is listed. Reboot

Let me know if you run in to it again and if this works but it has always resolved the issue for me.

share|improve this answer
I've been reading a lot also about how to fix it. I just don't understand why people have the .bak. I don't have it anywhere. – r0ca Aug 2 '10 at 20:03
It's now re-imaged. I can only access Windows with my local admin account (Used in the imaging process). I tried with Test (Local account) and I get the same error message. I tried with my domain admin account, no luck! And I don't see any .bak key in the path mentionned above. Only 4 keys (LocalProfile, NetworkProfile, SystemProfile and my admin account) So now I'm screwed and pissed off! Still trying to find how to resolve this damn problem. – r0ca Aug 2 '10 at 20:49
Are there any users listed in that second registry key I listed? Have you tried renaming any of the first keys that have the admin account in them? – David Remy Aug 2 '10 at 20:53
I've had this issue for quite some time, but have been putting of re-imagining because of all the backups. Worked very well, except now the account has a new folder in Users/[accountName].[pcName] Will it find the old profile folder if I delete it? – enduro Nov 20 '11 at 18:05
Worked in my case. Although, a renamed xyz --> xyz_old profile was automatically removed when successfully logging in after the registry fix. Backup and you'll be fine. – TryTryAgain Jun 20 '12 at 1:16

the easiest solution to this issue

Default Profile Corrupt

Logon is not possible, either, if the default profile’s NTUSER.DAT file is nonexistent or corrupt. If NTUSER.DAT does not exist the user profile service logs an event with ID 1500 and source User Profile Service in the application event log:

Windows cannot log you on because your profile cannot be loaded. Check that you are connected to the network, and that your network is functioning correctly.

DETAIL - The system cannot find the file specified.

If, on the other hand, NTUSER.DAT is corrupt the user profile service logs an event with ID 1508 and source User Profile Service in the application event log:

Windows was unable to load the registry. This problem is often caused by insufficient memory or insufficient security rights.

DETAIL - The system has attempted to load or restore a file into the registry, but the specified file is not in a registry file format. for C:\Users\username\ntuser.dat

Fixing a Corrupt Default Profile

The easiest way to fix a corrupt default profile is to delete the content of C:\Users\Default and copy it from a working system same version x32/x64. Make sure, though, that the machine you copy from has the same operating system version and language.

share|improve this answer
up vote 0 down vote accepted

This simple fix fixed my issue in a snap!

share|improve this answer
This link is broken – pun Nov 5 '15 at 7:46

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .