Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm having a problem with Chrome on a Ubuntu netbook edition install. Every time I restart Chrome the "Default search" option list has cleared. I can do 'Manage' and add google back in, but if I stop and start Chrome, the list is empty again.

I'm running the stable version of Chrome and this has been like this for months now.

Anyone had a similar issue or know what could possibly cause this?

I've tried to reinstall chrome, run the unstable version and various other things I hoped would make the problem go away. None of that worked. I'd prefer a solution that actually finds the underlying issue and fixes it.

share|improve this question
add comment

3 Answers

Reinstalling or clearing profile just seems to work until the next restart. Apparently the issue is known and people work on it: - http://code.google.com/p/chromium/issues/detail?id=10913

share|improve this answer
add comment

Hey.
May be its a simple setting that is giving you problems.
Try: Settings -> Options -> {Then set your home page}
or
if that doesn't work simply reinstall. I think that should do it :)

share|improve this answer
add comment
up vote 0 down vote accepted

I ended up deleting ~/.config/google-chrome/Default starting chrome after that creates a new profile, meaning all bookmarks history and everything is gone. Now it works.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.