Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I was recently playing around with the BIOS of my motherboard (ASUS PC-DL Deluxe w/ 2 2.2 ghz Xeon processors and 4 1gb sticks of RAM) and I chose to set my BIOS settings to fail-safe mode.

After I saved the changes, the computer restarted but got stuck on the part of the BIOS startup where it lists my processor(s). It got past the POST (short single beep) and got past listing what CPUs I have. Normally, after listing the CPUs my BIOS would tell me how much RAM I have. It never gets to that point... it just waits there forever.

I have tried all the obvious things like making sure my keyboard and mouse are plugged in (I've tried both PS2 and USB peripherals). I'm pretty sure my RAM is fine. I've also plugged in a floppy drive to make sure it wasn't getting caught on that. I've reset the CMOS too. Nothing has worked. It just keeps on getting stuck at the same place. One thing that might mean something to someone smarter than me, as it is booting up, if I press the DEL key (the key to enter BIOS Setup) very rapidly before it gets stuck, it prints the message "Entering setup...", but then gets caught at the same place it always does.

Any suggestions?

share|improve this question
up vote 1 down vote accepted

While you apparently believe your RAM is fine, you can try to remove a few DIMMs and test if the boot process changes in any way. Basically start with one DIMM and if it still doesn't work exchange the one with one of the others (basically you can do this with each single module you have), assuming the board supports booting with one DIMM.

Resetting the CMOS would have been the obvious first step but you already did that. Is there any way you can be sure it did actually reset. Try changing the CMOS jumper for a little longer than stated in the manual for resetting or remove the CMOS battery for some time (a few minutes should suffice). Note that I don't actually know how resetting the CMOS on this particular mainboard works.

share|improve this answer
That did it! Thanks! – Joel Verhagen Sep 8 '10 at 1:25
Just out of curiosity, was it a defective memory module or did removing the CMOS battery help you? – Marcus Sep 12 '10 at 23:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .