Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a USB Bluetooth radio and have used it over XP to connect my jawbone headset to my computer. I'm currently using the Toshiba Stack on Windows 7 Enterprise and it works fine.
I want to disable the popups that appear every time I connect my headset.

First I get this popup:

alt text

And then I automatically get this dialog box popping up:

alt text

It doesn't matter that I have already set it as the default communications device, it always pops up.

Does anyone know how to stop these popups from appearing automatically every time?

share|improve this question

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.