Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Long ago I was impressed with KDE4 screenshots and installed kubuntu-desktop on my Ubuntu. After a while I was tired of it, it's just too overloaded and Ctrl+Alt+Scroll doesn't work so I removed it. But loading screen still saying "Kubuntu" even after Ubuntu upgrade this spring. How can I get original loading screen back?

share|improve this question
    
I have a similar case; but never bothered to change it. What diff does it make any way. Also, in general, g33ks use KDE often than gnome ;) –  Lakshman Prasad Aug 2 '09 at 9:32
    
It didn't bother me as well but I thought I can ask anyway :) –  vava Aug 2 '09 at 9:34

1 Answer 1

up vote 6 down vote accepted

This should fix your problem:

sudo apt-get remove kubuntu-artwork-usplash kubuntu-default-settings
share|improve this answer
    
Thanks, that helped –  vava Aug 2 '09 at 7:23

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.