Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just bought a D-Link DNS-323 NAS Enclosure, and have run into a problem. I read that the firmware that had shipped with (1.07) did not support 2TB drives, so I downloaded firmware 1.08.

  1. Turned on the device for thwe first time and went straight to the WebUI (everything looked/worked fine)
  2. Proceeded with the firmware update, completed successfully.
  3. Rebooted and I cannot access the WebUI.
  4. I can see the NAS connected via my router interface
  5. I can also ping the ip adress assigned, but I cannot access the WebUI or find it via D-Link easy search software.
  6. I have tried the factory reset button, but that does not seem to be doing anything, the square blue light just keeps flashing from the moment the unit is powered on, whether I press the reset button or not, and the symptoms remain the same...

PS. I did/do not have any drives installed yet.

Please help?

share|improve this question

1 Answer 1

I had this same issue. I ended up having to restart my router (not the DNS). After a router restart I could access the WebUI of the DNS-323.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.