Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Yesterday, I noticed that my Google Toolbar has stopped working. The toolbar is still there, but it is completely blank (no buttons or input fields, just a gray strip of nothing). In addition to this, tooltips have stopped working.

If I disable the toolbar, the tooltips return to normal, so that particular problem definitely seems to be a side effect of the toolbar.

I tried disabling all my other add-ons, but that made no difference.

I also tried uninstalling and reinstalling Google Toolbar. That made no difference.

I haven't tried reinstalling the browser, but I'm reluctant to do that unless absolutely necessary.

Am I the only one having this problem? Any ideas how to fix?

Note: I'm running Windows XP SP3. I'm using Google Toolbar version 7.1.20100723W.

share|improve this question

1 Answer 1

Well, I had the same problem...

Use "Extension Manager Extended" addon and discover the folder that Google Toolbar is installed. Then uninstall it and so delete that folder. After that, try to reinstall.

If above solution does not work, try exploring c:\documents and settings\your user\application data\google and deleting some folders...

If you use only new tab shortcuts, you can install "New Tab JumpStart" insted of using that awful and evil toolbar :)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.