Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

im having a bit of trouble getting data off the hard drive on my old laptop. Basically, ive set up the old hard drive in an enclosure so that it can be used via usb. However whenever i try to access my old home folder (c:\users\myname), i get the message you do not currently have permission to access this folder, click continue to get permanent access.

i click continue, and wait, but still cannot get access to this folder. (getting the same error message)

Ive right clicked on the file to modify the security settings manually, and ensured that the administrator on my computer has full access, however still no success.

Can anyone tell me how i can get hold of my old files?

thanks all

share|improve this question

A way to cheat this security is to boot into a live linux (e.g. Ubuntu 10.04)

Then connect and mount the hard drive, navigate to your home directory, copy the files to some other location. Permissions should not be an issue.

share|improve this answer
Is there a native ntfs support in Ubuntu? Just wondering... – TFM Aug 4 '10 at 19:26
Yes, mounts no problem. I have been able to read/write ntfs in linux for many years. – bryan Aug 4 '10 at 19:29

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .