Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to install Windows 7 RTM 64-bit on my computer but I am stuck between "Starting Windows" and the first dialog window asking for the language. All I can see is the standard Win7 background and the mouse cursor which I can move around. There is no hard drive or CD-ROM activity.

The ISO image is fine because I could successfully install Win7 on a virtual machine.

The DVD I burned the image to is also fine as it works when I try to use it to install win7 on a virtual machine.

My computer
Mobo: ASUS A8N-E (nForce4 Ultra)
BIOS: 1008 08/22/05
CPU: AMD Athlon 64 3200+
RAM: 3GB (512 + 512 + 1 + 1)
HDD: 250GB Samsung, 500GB Seagate (both SATA)

I have Windows XP Professional 32-bit installed on the first hard drive.

I read on some Microsoft forum that some Vista 64 installations have problems with more than 2GB RAM. I tried removing one 1GB and then both 1GB RAM sticks, but it didn't help.

share|improve this question
add comment

8 Answers

Setting the floopy drive A to "none" in my BIOS got me past this point on my Gigabyte GA-MA785GMT-UD2H motherboard.

share|improve this answer
add comment

I was having the same problem and tried two things that got me past it - one was disabling the FDD in BIOS (didn't have a floppy drive connected anyways) and second was to disconnect my external USB HDD. This had me through the "Setup is starting" screen in a matter of seconds where I was waiting for 15+ minutes before giving up before. Hope this helps someone.

share|improve this answer
add comment

On some motherboards it is possible to lower the multipliers and frequencys of the RAM, CPU, GPU and motherboard. For example; on my Gigabyte P55-UD4 i made the RAM run at 800mhz instead of 1333mhz along with some other "lower the speed of "x" stuff and it worked.

share|improve this answer
add comment

Fogetting to unplug my iPOD caused the hang on my machine, it seems to be an issue with it checking the disks on the machine and not being able to determine the format of the disk!

share|improve this answer
add comment

In my case I needed to unplug the smart card reader to get past the stuck install. Thanks however to the OP for leading me down the right path.

share|improve this answer
add comment

In case anyone else comes looking for a solution here, I've had success by ejecting and reinserting the DVD after the hang. I'll try disabling FDD on my next reinstall however.

share|improve this answer
add comment
up vote 8 down vote accepted

Strangely enough, the solution to my problem was to disable FDD in BIOS.

share|improve this answer
1  
Good to know you fixed it ;-) –  Ivo Flipse Aug 2 '09 at 14:31
    
This did it for me, thanks! –  Hondalex Apr 6 '10 at 20:57
add comment

Have you tried disconnecting all the hardware, USB and the like? Those could give a conflict as well.

Some people claim it could be your DVD, but you could try a network installation or install from a USB drive

share|improve this answer
add comment

protected by Jeff Atwood Jun 7 '10 at 7:00

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.