Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a shuttle SN68S with 2 seagate barracuda 7200.11 160GB HD's and a windows 7 disc. I was running windows fine on one drive, added the other drive, got windows to recognize it in the virtual disk manager. THen i went into the bios and set up the RAID 0, got it to recognize one 320GB drive in striped 64 bit mode. exited the raid setup program and put in my windows disc to install windows 7 and it hangs a few lines later at DHCP untill i press escape whitch leaves the nvidia boot agent and then it says DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER. obivouly i have tried this a 100 times and no matter what OS discs i put in and hit enter or restart same result. I also cannot enter my bios or my boot order screen because by the time my USB wireless keyboard loads up it is a microsecond past the screen where u can press delete to enter the bios or f2 for boot order, so i cant even put it back to regular sata if i wanted to. (comp does not have a socket for the old school keyboard connector, only usb ports and esata cables on the outside) not sure what to do? any help would be very appreciated!

share|improve this question
add comment

1 Answer

"set up the RAID 0, got it to recognize one 320GB drive in striped 64 bit mode."

Raid 0 requires 2 hard drives

Use a regular USB keyboard, not a wireless one.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.