Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a problem with Pidgin 2.5.2 in Linux (Ubuntu 8.10). When someone sends me a message no sound is played (the tray indicates a new message and blinks, that's it).

Sounds play fine when I send someone a message. If I preview the Message received and Message sent sound events both of them do make a sound. Automatic and ALSA is what's working from the alternatives in Sound method selection.

I include a screenshot containing a lot of relevant information:

Screenshot

share|improve this question
    
What does this mean: "Automatic and ALSO is what's working from the alternatives in Sound method selection." –  MatrixFrog Aug 2 '09 at 17:19
    
You probably mean ALSA (Advanced Linux Sound Architecture) and not ALSO? –  nagul Aug 13 '09 at 22:18
    
Yes I did, I meant ALSA. Sorry for the confusion. –  Deleted Aug 14 '09 at 18:45
1  
Did you try moving to a newer or older version of Pidgin? Maybe you could enable the Pidgin PPA and try out the latest version? –  nagul Aug 14 '09 at 19:24
1  
The fact that you can make Pidgin produce sounds in some cases pretty solidly rules out audio configuration issues, so if after trying other versions of Pidgin you still have no luck, your best bet may be Pidgin's bug reporting (developer.pidgin.im). –  Jefromi Aug 21 '09 at 15:40

3 Answers 3

I was using pidgin in Kubuntu 8.10, and I tried a lot, but I gaved up.. I used pidgin without sound.

now I'm using Kubuntu 9.10 (just because I found the karmic version, so it is possible to have kubuntu 9.10 with kde3.5, because for me.. I would never leave 8.10 version. I really don't like kde4)

anyway... in kubuntu9.10, the sound is working properly.

what I just can't do here, is to find a way to play sounds even when I'm listening to mp3 or videos. (in windows I also use pidgin, and its sounds work when listening to mp3s or watching videos)

share|improve this answer

I got tired of adding my profile information over and over and gave up Pidgin for Meebo.

share|improve this answer
    
I'm reluctant to use a on-line service for all my IM'ing. But it looks like a nice service. –  Deleted Aug 20 '09 at 22:52
    
Recommending imo.im too, has Skype too. –  Sirupsen Jan 25 '10 at 17:01

EDIT: Never mind, I missed the very faint check mark where it is, in fact, supposed to be.

In your screenshot, it looks like you have some of the sounds unchecked. Notice the "Play" column. Try checking some of those boxes and see if that fixes your problem.

share|improve this answer
    
Well the Message received column is checked. And so is my Message Sent column, and I do hear sounds when I send a message. –  Deleted Sep 22 '09 at 20:21
    
Oh, sorry. The check mark is really really faint. –  Ryan Thompson Sep 24 '09 at 7:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.