Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm not sure if it's possible to disable the thumbnails that we get with Ubuntu Lucid (Gnome UI), or if I installed something that enabled it and just can't seem to remember what it was. Does anyone know how to disable them?

Also, if I installed them somehow, then it would have been by installing some kind of Apple interface imitator. Anyone know which program I might uninstall to disable this?

share|improve this question
1  
Screenshot, please. –  Bobby Aug 6 '10 at 14:13
    
Hello71 posted a screenshot below. That's exactly what I'm seeing. Any idea how to remove it? –  btelles Aug 6 '10 at 16:40
add comment

4 Answers

You can disable it - you need to run the gconf-editor /apps/metacity command, and set compositing_manager to false.

Or in a terminal run:

gconftool-2 -s --type bool /apps/metacity/general/compositing_manager false
share|improve this answer
add comment

Screenshot of the thumbnails (I think):

Alt+tab thumbnails

share|improve this answer
    
Yup, that's exactly what I'm seeing. Thanks Hello71 –  btelles Aug 6 '10 at 16:01
    
Any idea how to remove them? –  btelles Aug 6 '10 at 16:38
    
See my answer, you can disable them in "ccsm". –  nisc Aug 9 '10 at 18:36
add comment

Maybe related to compiz? Start the compiz configuration editor (command: "ccsm"), scroll down to "Window Management" and wildly toggle stuff until you get back the behaviour that you expect.

edit: You want the Static application switcher box enabled. Disable the other switchers first.

share|improve this answer
add comment
up vote 0 down vote accepted

It turns out that the script Mac4Lin (from http://maketecheasier.com/turn-ubuntu-lucid-mac-os-x/2010/06/01) was the culprit.

I just ran the uninstaller and it removed the thumbnails... after that though, Gnome was broken so I had to remove all the following to reset Gnome to default values:

.gnome2
.gconf
.gconfd
.gnupg
.gnome2-private
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.