Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Every time I restart/boot I have to right click the wireless icon again and click enable wireless, is there any way to have it enable wireless by default ?

share|improve this question
up vote 0 down vote accepted

If you use the default gnome nm-applet for networking the following will work when put as a startup application

nmcli nm wifi on
share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .