Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My Lenovo x100e laptop has a "4-in-1" card reader that's supposed to handle SD/SDHC, MMC, Memory Stick and MS Pro, but I can't insert my SDHC card (a "SANDISK SECURE DIGITAL EXTREME SDHC 16GB 30MB/S"). It enters a bit and looks lite it will fit, but then it doesn't get any further in (and yes, I've tried to turn it around). It really doesn't move, and I'm afraid to break something if I push harder.

Am I missing something obvious here?

share|improve this question
add comment

2 Answers

up vote 0 down vote accepted

Solved! Yes, I really was missing something obvious: The card is not supposed to be inserted all the way, just halfway. So there really was no problem. And I'm supposed to be a highly qualified computer professional...

I got confused by every other card reader I've had, all of which you insert the card all the way in. I guess it's because this one is 4-in-1, and some card types are smaller, so the slot has to be more shallow.

share|improve this answer
add comment

I was able to solve on a W500 with this solution for a T61:

http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-70881

The solution does not involve any drivers that were not already on the computer, so it doesn't appear to be version specific.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.