Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a USB data traveler 8gb thumb drive. I have used it in the past and it hads 8gb of space like it says. I eventually erased everything from the drive and installed a USB version of google chrome OS just to test it out, after I did that I erased the drive again. ever ince then the drive is completed erased/formated butno matter what I do, even with the drive appearing empty, it still says that it is now a 250mb drive instead of an 8gb drive. This is really frustrating as I cannot install anything on it larger then 250mb even though it should have 8gb of space. I am using it on Windows 7. Any help is greatly appreciated. I have tried formatting is several times with no success in getting it to register as an 8gb drive instead of a 250mb drive.

share|improve this question
    
sounds like my dilemma superuser.com/questions/173281/… – ina Aug 8 '10 at 0:18
up vote 4 down vote accepted

Try re-partitioning the USB drive.

http://superuser.com/questions/173293/partition-a-usb-drive-on-windows

share|improve this answer
    
Thank you, I tried that "Lexar USB Format" program and that seemed to restore it to it's full capacity – JasonDavis Aug 8 '10 at 0:28
    
your link is broken, the question's been deleted – nc4pk Jul 3 '13 at 19:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .