Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I want to open my ini-files automatically with Notepad++. So I right-click a .ini-file, choose "Open with..." and "choose program". Since Notepad++ is not listed I click "Browse" and select it there.
Problem: Notepad++ still doesn't show up in the list of applications, so I still can't associate it with the .ini-files. Other apps add correctly. Any ideas?
TIA
Steven

share|improve this question
up vote 1 down vote accepted

In Notepad++, go to Settings -> Preferences -> Tab File associations -> Click Customize in the left column -> Type in ini in the text box that appears -> Click "->". The .ini files should now be associated with Notepad++.

share|improve this answer
    
Fixed! Thanks a lot. Notepad++ also shows up in the selection list, so I can now add associations the Windows way. Since I don't know what causes the problem in the first place, it might pop up again with other apps, though. – stevenvh Aug 8 '10 at 9:20
    
@stevenvh You're very welcome! – BloodPhilia Aug 8 '10 at 9:24
  1. Open Folder Options, either through the Windows Explorer Tools menu or the Control Panel.
  2. Click on the File Types tab, navigate to the extension you're trying to associate with a given program
  3. Click on the extension, then on Advanced, then the Open Action, (or whichever action you're trying to define for Windows to execute upon double-clicking the icon for that data file)
  4. Click Edit, then Browse to select the executable you wish to associate with that particular action and extension.
share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .