Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I start TightVNC in Windows and I put the mouse over the taskbar icon it says that TightVNC server is not listening for connections.

Edit: It started listening to connection again, and is working fine. I don't know what happened before.

share|improve this question
add comment

4 Answers

up vote 4 down vote accepted

I found out what the reason was. It:s because TightVNC server was already running as a service. Its icon doesn't show until a connection is made. If you try to run the TightVNC server program while the service is already running then thats what happens.

share|improve this answer
1  
You should accept this as an answer. –  Olli Mar 15 '11 at 17:51
2  
Reason for this can also be that something else is using vnc server port (default 5900). It usually is another instance of vnc server. As a temporary measure, you can set the port to 5901 in the vnc server preferences. Then you'll have to type hostname:1 (or hostanem::5901) into your client. –  olafure Jun 12 '11 at 15:47
add comment

I had the same probleme (thightVNC service not listening), so I put 5901 on "deskA computer and 5902 on the other one( DeskB). Then from my desk if I want to be connected, I search for deskA:1 and for the other one deskb:2

share|improve this answer
add comment

I found the reason my server wasnt listening was because realvnc was installed but didnt have a taskbar icon so tightvnc got installed too.

removed realvnc and left tightvnc running

share|improve this answer
add comment

It definitely means something else in using the port. Change it to 5801, 5901, etc. and the server will start listening.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.