Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I run:

mojo@mojo:~/Downloads$ sudo apt-get install gnome-shell
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 gnome-shell : Depends: mutter but it is not going to be installed

it asks for mutter, yet mutter is already installed. I think it asks for different version of mutter.

Date: 7/8/2010

share|improve this question
add comment

2 Answers

Maverick is not due to be released until October 2010. You should check Launchpad to see if this is a known issue and report it if not.

share|improve this answer
add comment

did more research:

theres a new gjs library, libgjs0a; it conflicts with libgjs0. it wants to install version 0.7+git20100807.847dfe85-0ubuntu1~10.10~ricotz3. but thats not compatible with mutter. so thus breaking gnome-shell (<= 2.31.2-1ubuntu1) but 2.31.2-1ubuntu1.

SHOULD probably be up and running in the next few updates

share|improve this answer
    
I am on vanilla maverick, it should has nothing to do with ricotz ppa btw –  Trung LE Aug 14 '10 at 14:37
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.