Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Every time I make an event on google calendar, it sets two reminders an email and an alert both for 10 minutes before the event starts. I don't want these reminders. Ever. How do I modify it so that the default is to have no reminders set?

share|improve this question

closed as off topic by Mehper C. Palavuzlar, BloodPhilia, heavyd, random Aug 9 '10 at 13:34

Questions on Super User are expected to relate to computer software or computer hardware within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Questions on Super User are expected to generally relate to computer software or computer hardware in some way, within the scope defined in the faq. - Questions about web apps are considered off topic on Supseruser. Questions about web apps can be asked on a sister website webapps.stackexchange.com –  BloodPhilia Aug 9 '10 at 11:25
    
Until the new stackexchange site is out of beta and set up permanently, I don't think SU should exclude web apps from its scope. –  Seamus Aug 9 '10 at 13:05
    
Actually, ignore previous comment. I didn't realise that web apps were never in SU's scope. [I've had a similar discussion about the LaTeX tag on SO and the new TeX site, but I see now this is a different issue...] –  Seamus Aug 9 '10 at 13:12

2 Answers 2

up vote 6 down vote accepted

Go into Settings -> Calendar Settings -> Calendars. You'll see all of your calendars listed. On the line for each one is a Notifications link. Click that, and there's a setting for Event reminders: Unless otherwise specified by the individual event. You should be able to remove the default reminders there.

share|improve this answer

Are you using normal Google Calendar, or the Calendar in Google Apps?

I'm on on Google Apps and there are no reminders set when I create calendar entries in my account. I thought it would be in the "Calendar Settings" (link in top right of webpage) but I looked in my settings and didn't find any presets about this.

Do you have any Google Labs item enabled that might cause this? I'm not aware of any such item, but perhaps you have a different set than what I have available.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.