Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just bought a Samsung BX2450 LED monitor. I use a 1920x1080 resolution at 60Hz which works fine, but it's not using the full display.

There is a 1cm border on the top/bottom and a 1.5cm border on the left/right. In effect I'm only using 22" of my new 24" monitor.

I installed new drivers for my ATI HD 58xx graphics card and monitor but this didn't help.

Here's a diagram to show what I mean:

link to a sample

The blue area is the actual display of the monitor. If I use a resolution of 1680x1050 then the full display is used but it doesn't look great. If I use 1920x1080 then it uses only the red area of the diagram.

I would hope to end up with a resolution of 1920x1080 filling the blue area.

Any ideas?

share|improve this question
up vote 5 down vote accepted

I just wanted to do it a bit more specific reference:

  1. Setting up the resolution to 1280x1024 (this is enable GPU funtion in catalyst control center):

    • Right click on desktop > screen resolution
    • Set up the screen resolution to 1280x1024
    • Keep changes, is going to look bad still.
  2. Manually scaling the resolution in Catalyst Control Center:

    • Right click on desktop, catalyst control center;
    • Go to "My digital flat-panels"
    • Properties (Digital Flat-Panel)
    • Tick Enable GPU Scaling and select Scale image to full panel size
    • Go to "My digital flat-panels" and Scaling Options (Digital Flat-Panel)
    • Drag to 0% overscan and Tick Use the scaling values…
    • Apply changes
  3. Set up the resolution to 1920x1080:

    • Right click on desktop then click on screen resolution;
    • Set up to to 1920x1080.

Note: A computer restart must be done to apply changes.

share|improve this answer
+1 It's a scaling/overscan issue which can be tweaked in the Catalyst Control Center. – MDMarra Aug 10 '10 at 15:59
yes that was the problem! THX! – Auro Aug 10 '10 at 17:05

That display is a 16:9 display, not a 16:10. 1920x1080 is it's maximum resolution:

share|improve this answer
i know, what i want is to use the full display of this monitor and not only 22" :D if i change the resolution to 1680x1050 it uses the full 24" but not on 1920x1080 ;/ – Auro Aug 9 '10 at 19:56

You must log in to answer this question.

protected by BinaryMisfit Dec 2 '10 at 9:29

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .