Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I open Outlook, it selects the first unread or read mail in inbox. But the selected mail is the most recent.

I want to read the Unreads from bottom to top. When I change the selection to the oldest unread mail, the top unread mail is being read. It's annoying.

I want to read that, later. But, the first mail becomes always read.

share|improve this question
    
So just go back and read it? If you're aware of the problem it shouldn't matter that it's marked as read, right, you KNOW you need to read it... –  Shinrai Aug 11 '10 at 15:05
    
but, if a lot of "new" e-mails are coming at the same time, you lose exact read status. have you read that e-mail really? it's absolutely hard when that e-mail remains read among lots of unread mails. –  mucit Aug 13 '10 at 5:51
    
@Shinrai I have a different problem but making outlook not selecting the first email would fix it too. If my inbox is empty and one email arrives, outlook will show a desktop alert and will add an icon in the notification area, then outlook will select the first email and mark it as read after two seconds (I set it up like that) and I will lose my notification area icon and won't know there's an email I haven't read until another one arrives. We shouldn't have to work around it and remember which ones I have read or in my case keep opening outlook to see if I have just one email. –  Rismo Dec 11 '12 at 21:24

5 Answers 5

I assume the list is sorted with newest mails on top -- if you change the sort order to oldest first, will it then select the first (oldest) mail instead? Then your problem would be solved.

share|improve this answer
    
but, it doesn't solve the problem. is there any option to make outlook not to select a mail by default? –  mucit Aug 11 '10 at 8:19
1  
No, the preview pane will always display a message, it can never be blank. –  Torben Gundtofte-Bruun Aug 11 '10 at 10:57
    
@ torbengb - uh, sure it can. mine is right now. (Emails arranged by date, I clicked the 'Today' header...empty preview pane!) I don't know of any way to have it not default to the newest mail when you select the inbox though... –  Shinrai Aug 11 '10 at 15:02
    
I stand corrected. But we didn't solve mucit's problem :-/ –  Torben Gundtofte-Bruun Aug 11 '10 at 15:14

You can make this happen by collapsing the emails. Like if you are sorting by date, just collapse "Today" and that should do it

share|improve this answer

That's one of the perils of using the Reading Pane. Try this: go to Tools > Options > Other > Reading Pane and disable Mark items as read when selection changes.

share|improve this answer
    
yes, i know this. but, this has a side effect. when you change the selection, mails remain unread. i want this, but i don't want the default selection on the top. "i" should select the mail item first, not outlook. –  mucit Aug 11 '10 at 8:23
    
This is one of the many reasons I stopped using the Reading Pane years ago. If you're diligent about keeping your Inbox folder clear (I'm not!), you can sort it by oldest first as was suggested by torbengb, but there's no way I can think of to prevent Outlook from selecting the first email. You'll need a lame hack of some kind. How about this: send yourself an email with the subject "OUTLOOK READING PANE HACK - DO NOT DELETE". Sort your Inbox by oldest first and keep your Inbox clear by always deleting messages or moving them to subfolders. Leave the dummy message at the top. –  boot13 Aug 11 '10 at 12:32
    
It doesn't matter - if you have no email selected from a previous trip into the folder, when you select your inbox, it will select the most recent email, regardless of sort method. (I just tested this.) –  Shinrai Aug 11 '10 at 15:04
    
@Shinrai: When I start Outlook 2007, it goes immediately to the Inbox folder and the top-most message is selected. My Inbox is sorted with the newest at the top. Then new email arrives, pushing the selected message down, but the selection stays with it. If I go to a different folder and then come back, the selected message is still the same. If I close Outlook and come back, the topmost message in the Inbox is selected. So Outlook remembers the current message during the current session but not between sessions. If I create the dummy message, it always starts there. Works for me! –  boot13 Aug 11 '10 at 15:51
    
Running Outlook 2007 myself and I have that exact behavior...except that when I go back into the inbox on a clean session (which is what I was driving at earlier, sorry) it selects the most recent message regardless of whether oldest is sorted to the top or newest is sorted to the top. Perhaps there's some other configuration causing this... EDIT: To be explicit, if I'm sorting by oldest to newest, when I enter the inbox the message at the very bottom of the list is autoselected. –  Shinrai Aug 11 '10 at 16:19

Go to Outlook Express - Left click mouse on View at the top of outlook express and hover mouse over Sort By - then make sure received and sort ascending are selected. This will be confirmed if you see two little black dots by Received and ascending

share|improve this answer
    
Does Outlook Express have the same menu structure as Outlook? –  JoshP Nov 28 '12 at 15:29

The best workaround I have found for Outlook 2013 is to configure the Reading Pane like this:

  • Check On - Mark item as read when viewed in the Reading Pane (wait 5 seconds)
  • Check Off Mark item as read when selection changes

Reading Pane 5 seconds

This gives you 5 seconds to select a different e-mail before the first e-mail is marked as read.

Outlook for Web Access actually has a setting to not select the first e-mail when opening a mailbox, but this feature is not available to Outlook desktop client:

OWA Display Settings

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.