Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My company makes a sort of terminal that uses a touchscreen as the only user interface. There is a mouse and keyboard set connected to the PC running the terminal, however they are both safely locked away.

The user account logins automatically on startup, however every once in a while someone will use a remote desktop connection to connect to the terminal - and doing so log out the active user. When that happens the client's shift manager has to go find the key to the physical access to the terminal's keyboard set in order to login, which I am told is very annoying (I can imagine).

I configured the on-screen keyboard (in Ease of Access Center) to show the on-screen keyboard on the login screen. I thought that was a nice workaround, however since the screen begins with "Press Ctr+Alt+Del in order to login" I was back to square one, since the on-screen keyboard won't allow the user to enter Ctr+Alt+Del...

Is there a configuration option I'm missing? How do I enable the user to login without touching the physical keyboard?

share|improve this question
3  
There's a setting to skip the Ctrl+Alt+Del and go straight to the list of user accounts. I can't remember the setting though and can't look it up right now, so this is just a comment, not an answer. –  Torben Gundtofte-Bruun Aug 11 '10 at 7:39
add comment

1 Answer

up vote 2 down vote accepted

Open netplwiz from the Start Menu. Click on the Advanced tab and at the bottom of the page there's a "Require users to press Ctrl+Alt+Delete" checkbox. Try unchecking it.

If it's a corporate machine and you can/want to modify GPO settings then it's also possible. But depends a bit on what version of Windows Server you're using

share|improve this answer
    
That worked great, thanks! Is it by any chance possible to set Remote Desktop Connection so it doesn't logout the active user (or logs the user back in when RDC is disconnected?) –  David Božjak Aug 16 '10 at 8:09
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.