Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I created an image of my system with macrium reflect freeware program and stored the image on an usb external hard drive. However the macrium reflect linux recovery disc on startup hangs up of the first three lines of instructions and therefore I cannot access the image on the usb external hard drive if I wish to recover my system. I have a Lenovo laptop with the Windows-7 Home Premium operating system. What can be done to ensure that the recovery disc will work?

share|improve this question
    
Have your tried going in to bios and disabling AHCI on your boot hard disk? –  CGA Aug 11 '10 at 9:37
add comment

1 Answer

Have you tried using the alternate restore disk you can make from macrium? it works better on some systems - the standard restore disk won't work on my R61, but the alternate one does

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.