Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I had some problems with Ubuntu previously (This and this specifically). After solving those I noticed another.

After I start computer, Firefox starts in work off-line mode. Over the time I've had similar problems with some other applications too, but only Firefox comes to mind right now. My network connection seems to be working fine however.

Even when I started Firefox in order to type this question, I was downloading updates from apt-get. When I typed http://superuser.com, Firefox told me that there I need to connect to Internet and switch to on-line mode.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Check this out: http://kb.mozillazine.org/Toolkit.networkmanager.disable You can find this pref and change its value by typing about:config in the address bar.

share|improve this answer
    
That seems like the solution. During my problems, I switched away from Network Manager. –  AndrejaKo Aug 11 '10 at 10:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.