Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have been searching for an answer to this question for a very long time. I have checked the "open folders in the same window" radio button in the general tab of folder options. I have also been told to uncheck the launch as seperate processes button in the view tab of folder options.

Actually it was working fine. I did modification in folder options like, TOOLS -> folder options -> File type -> File folder -> advance -> new -> and I added cygwin and its path after this only I am facing this problem. Now I have no clue how to rectify this problem.

I am using windows XP professional, service pack 3.

share|improve this question

2 Answers 2

up vote 1 down vote accepted

From FIX: Open each folder in the same window

Symptom

When you double-click a drive or folder in My Computer or Windows Explorer in a Windows XP computer, it may open in a new window.

Resolution

Open Control Panel, double-click Folder Options and select the General tab. Select the Open each folder in the same window option and click OK.

If that does not correct the problem, then this may be due to incorrect settings in the registry. This can easily be fixed using the REG file below. Download samefolderwindow.reg (for Windows XP only) and save to Desktop. Right-click the file and then choose Merge.

share|improve this answer
    
Thanks Harrymc, The problem has been solved. –  Thangaraj Aug 11 '10 at 16:33
    
@Thangaraj: If the problem was found using this answer, you need to accept it. If not, please accept the other answer or edit your own solution into your post. This is so future visitors can easily find the solution to the problem. –  harrymc Aug 11 '10 at 18:13

That should work as you expect. These are the default options (at least on XP Pro).

Have you tried closing all the Explorer windows and then opening a new one? Double check that the settings have "stuck".

Are you part of a domain? It could be that group policy is resetting these options each time.

share|improve this answer
    
I have checked all these options and rebooted my system also. I am using windows XP professional, service pack 3. –  Thangaraj Aug 11 '10 at 15:59
    
@Thangaraj - do you have a custom mouse driver installed? I can't see how that would affect this behaviour, but you never know. –  ChrisF Aug 11 '10 at 16:07
    
I guess it is default configuration right if I am not wrong. –  Thangaraj Aug 11 '10 at 16:15

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.