Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have foolishly set the picture import settings wrongly for when a camera card is put in my computer. It correctly asks me whether I would like to import the pictures using Windows picture import, and when I click on this option it flashes up the "import pictures" dialog very briefly, and then immediately gets on with importing the pictures to the wrong place.

I simply want to click on the "import settings" link on the dialog - but it's too quick for me, and even if I do manage it it just ignores me. Windows Help, useful as ever, tells me to click on the link.

share|improve this question

2 Answers 2

up vote 2 down vote accepted

Try opening regedit, searching 'Camera and Portable Device' using Edit -> Find (it should be found under key 'Photo Acquisition') and delete the entire branch ('Camera and portable device'). That should reset your import settings so that the dialog box pops up.

EDIT: try navigating to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Photo Acquisition\Camera and Portable Device and change the value AcquisitionFlags to 82.

share|improve this answer
    
Can't find it I'm afraid; neither "camera and portable device" nor the key "photo acquisition". Win7 Prof, in German, if that makes any difference (though I doubt it). –  Joel in Gö Aug 13 '10 at 20:43
    
Actually, try this path: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Photo Acquisition\Camera and Portable Device and change the value AcquisitionFlags to "82" without the quotes. david.gardiner.net.au/2010/02/… On my computer (Ultimate) for some reason it's located at HKEY_USERS\S-1-5-21-SOMEREALLYRANDOMCHAINOFNUMBERSSECONDLONGEST\Software\Microso‌​ft\Windows\CurrentVersion\Photo Acquisition\ instead, just for reference. –  Vervious Aug 13 '10 at 21:30
    
Great, thanks, works perfectly. My problem was that I was stuck in HKEY_CLASSES_ROOT without noticing... –  Joel in Gö Aug 14 '10 at 16:26

There is no easy way, but I eventually figured it out.

  • Record some footage on your camera.
  • Then, when you connect the camera to your PC, it will immediately start downloading.. without letting you change the setting.
  • Quickly cancel the dowload.
  • Now go to "My Computer" you'll see your video camera listed as a device.
  • Right click and select Import Video
  • Here's the sneaky part: For a brief second before the import starts, the "Setting" tab will be available. Click the "Setting" tab and the window opens. You can make the changes there.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.