Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

At the XP computer and in the RDP terminal the sound icon is showing. However, when I'm logged in through RDP, I cannot hear any sounds from the session either from the RDP client or at the XP host computer. Where can I go to configure sound? Can it be done in gpedit.msc? I looked there but didn't find it. I would prefer to have the sounds play on the XP host but playing sounds to the RDP client will also work, so long as I can get sound.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

On the initial RDP dialog, where you enter the address of the machine to which you want to connect, there is an Options button. Click that and go to the Local Resources tab. Choose the appropriate setting for Remote computer sound.

share|improve this answer
    
I'm using Linux to connect so it doesn't look like that but yeah the option is configured from the client side. –  tony_sid Aug 14 '10 at 18:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.