Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using the standard edition of Google Apps am having issues with sending mail from Outlook 2007. I have followed the Google Instructions to the point, but I receive:

550 - No Such User Here

As a note:

  • Authentication is set up correctly
  • TLS and the correct port is in use

I am thinking that it may have something to do with the settings pointing directly to google.

Instead of using pop.gmail.com and smtp.gmail.com, must I use pop.mydomain.com and smtp.mydomain.com?

Also, the pop settings work 100%. I receive my mail fine.

share|improve this question
    
Have you set the MX records of your domain to the google servers? –  BloodPhilia Aug 14 '10 at 12:15
    
@Blood - Yeps, all set. There are no duplicate MX records either, only googles. –  Kyle Rozendo Aug 14 '10 at 13:29
    
I have the same problem. In outlook 2010, I have one pure gmail account, and two google apps accounts. All three send mails correctly when you hit "Test Account Settings". However, If I try and send fro either of the two google apps accounts in outlook, the mail just sits in outbox for ever. There are no error messages. The only difference between the working gmail account and the two non working apps accounts is the username - one is user @ gmail.com, the others are user @ mydomain.com etc. Desperate for a solution. –  wingnut May 20 '13 at 17:01

1 Answer 1

Have you set up the account correctly ?

The user name should be userid@domain.tld

The servers should be - imap.gmail.com / pop.gmail.com ( IMAP/POP3 server ) - smtp.gmail.com ( SMTP server )

Ensure you've enabled SMTP authentication - Under Outgoing Server tab, put a check against My outgoing server (SMTP) requires authentication is selected. The radio button Use same settings as my incoming mail server should also be selected.

share|improve this answer
    
Yep. All of my settings are set as you've set out. –  Kyle Rozendo Aug 15 '10 at 16:46
    
@Kyle Thats... weird, just had a look at Google Apps' support firum, most of such issues reported are due to incorrect MX record setup. I'd recommend posting a query at Google Apps Support forum google.com/support/forum/p/Google+Apps/… –  Sathya Aug 15 '10 at 18:16

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.