Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have purchased a Asus laptop with a built-in Elan SmartPad, running Windows 7. Options are selected when I leave the pointer over an item without tapping or double clicking pad. How do I turn this off, so items are only selected if the left button and/or pad is tapped?

share|improve this question

5 Answers 5

If you are having the same problem as me, go to the Asus driver page. Type your PC model in the top left box, then select 'all' below that. Select 'touchpad' and click the latest update, install, restart, and hopefully that'll do it mate!

PS: If you are not in as dire a spot as I was, you may simply be able to select control panel, ease of access, change how your mouse works, select the 'ELAN' button, then 'options' and unchecking the 'enabled' boxes in the relevent sections will work it seems, until an automatic update from ASUS is missed (which is what I think happened to me).

share|improve this answer

I also couldn't disable the smart pad. My thumbs and right palm kept touching the pad when I typed. So, I just knew there had to be another way. I started looking for solutions on the internet: removing software, disabling drivers—nothing worked.

Then I started "thinking outside the box" as they say. Here's what I did: I found a glass coaster (glass, plastic, etc.); its size was 3.5 square inch. I taped it over the smart pad.

I used the blue painter's tape (it leaves no residue on any surface) and voilà! It worked. I can now use my laptop for something other than playing games.

share|improve this answer

In your PS section you stated: If you are not in as dire a spot as I was, you may simply be able to 1.select control panel, 2.ease of access, 3.change how your mouse works, 4.select the 'ELAN' button, 5.then 'options' and 6.disable the 'enabled' boxes in the relevent sections will work it seems, until an automatic update from ASUS is missed (which is what I think happened to me).

I did as you suggested and have now completely disabled my touch pad completely. There was a slight variation in point 6. To disable my touch pad I had to do this:

Click on the mouse settings AT THE FAR RIGHT OF THE PROPERTIES BOX IS THE ELAN TAB Click on this tab - Click on the Stop Device Button - It asks you to confirm your action. When you do, it will disable your touch pad. Similarly, you can enable it at a later time if you want to enable the touch pad.

Hope this helps, John

share|improve this answer

If you can live without the smartpad , you may choose to disable it fully from the BIOS.

On system boot, press DEL key , enter the BIOS setup & under Advanced option, disable the Internal Pointer device , save & exit the configuration.

You will now have a system minus the smartpad functionality, if you can live it :)

http://www.youtube.com/watch?v=b0JlvAa3Mos

share|improve this answer

When you go to Mouse properties, click on ELAN button and check the box that says "disable when USB pointing device is detected" or something like that...it works.

share|improve this answer
    
I installed a Logitech G500 gaming mouse and the software makes it think it is always plugged in, even when the mouse is not, so this does not work in that scenario. –  Gaʀʀʏ May 9 at 0:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.