Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My Acer Aspire 5532 (purchased oct. 2009, and dualbooted ubuntu 10.09 and windows 7) began to go to the splash screen and then displays a white screen and starts over every time I turn it on.

I know nothing is wrong with the drive because I use an ubuntu live disk to use my computer

Can anyone please explain these odd happenings?

share|improve this question
    
How recent is your machine? Did you just purchase it, or is it older? –  Corey Aug 14 '10 at 19:50
    
We understand the frustration, but it would really help if you would rephrase your question to be more clear on what the actual problem is. For now, it looks more like a complaint than like an actual question, and it will most likely get closed. We understand the anger, but please try to make a clear, objective question anyway. We don't have to feel this frustration. –  Gnoupi Aug 14 '10 at 19:57
1  
Your problem is clearer now, without the rant part, thank you. About your diagnosis, though, using a live disk of Ubuntu doesn't tell you anything about the drive, because it exactly won't use the hard drive. Besides, I would suggest you to give more details on the "splash screen", which screen do you mean? Boot one? Also, when does it go to this screen, what are you doing when it happens? The more details you give, the better. –  Gnoupi Aug 14 '10 at 20:14

1 Answer 1

up vote 0 down vote accepted

My best guess would be: try to reinstall Windows and see if that fixes your problem. As you state that it has had every problem known to man, it's possible the original installation wasn't good to begin with.

Make sure you download all the drivers anew, since they might be one of the sources of the problem. Given that you don't complain about Ubuntu's performance, it makes me think the problem is only with Windows.

share|improve this answer
1  
Thank You for your insight –  disappointed with acer Aug 14 '10 at 20:12
    
Another Acer user here! When I got my Aspire 7720G, it too came with bad drivers and problematic windows installation. I immediately deleted restore partition (yes, I know that some inexperienced people will be uncomfortable with this solution!) and installed windows form a disk. No problems since. –  AndrejaKo Aug 14 '10 at 20:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.