Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

While doodling in MS Word (as you do) I hit the 'Ctrl + Alt + NumPad+' keyboard short cut which changed my cursor to the one shown below (similar to the Mac 'Command' key symbol):

alt text

The cursor doesn't seem to behave any differently to the usual cursor and it reverts to normal if you hit the 'Esc' key.

Anyone know what this is all about?

(I'm on Windows 7, 64bit, UK keyboard, Word 2007)

share|improve this question
up vote 4 down vote accepted

Ctrl+Alt+Num-Plus initializes up the keyboard customizer.

Try performing some action with your mouse (setting the font colour, for example). After you perform the action, you can then assign that action to a shortcut key for later re-use.

For more information, see the Microsoft Office documentation.

share|improve this answer
    
Aha! You learn something every day :¬) – pelms Aug 14 '10 at 18:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .