Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a computer ( Windows 7) which is password protected. There is a folder which I want to share with everyone in my current company network.

Is there anyway to share that folder without letting my colleagues know the computer password?

I realize that there is something that is missing in my original question; in reality, I want password protection for certain folders, and no password protection for other public folders.

P/S: The computer is setup in a workgroup

share|improve this question
    
Is the computer set up on a domain or in a workgroup? –  Agent_9191 Aug 17 '10 at 1:26
    
The computer is setup in a workgroup –  Graviton Aug 17 '10 at 1:30

3 Answers 3

  1. Launch your Control Panel.
  2. Click on Network and Sharing Center. A new window will pop-up.
  3. Click on Change Advanced Sharing Center from sidebar at left side of that window.
  4. Click on Option (radio button) Turn off password protected Sharing.
  5. Now click on Save Settings.

Now, there is no need to enter password in remote computer to access your files and folders.

share|improve this answer
1  
I realize that there is something that is missing in my original question; in reality, I want password protection for certain folders, and no password protection for other public folders. –  Graviton Aug 17 '10 at 1:50
    
Doesn't work in my case. Is there anything else I might need to enable or disable? –  WooYek Apr 22 '11 at 10:55

If you share a folder with "Everyone" it should not require any credentials to access (results may vary depending on which Windows 7 version you're using).

share|improve this answer

Is there anyway to share that folder without letting my colleagues know the computer password?

Yes, you need to create another user with non-administrative privileges and share that username and password with your colleagues instead of your own user.

I want password protection for certain folders, and no password protection for other public folders.

For public folder set the access permission on the share to everyone. To enable password protection on some folders, remove the everyone group from the permissions and add the newly created non-administrative user.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.