Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Whenever I try to get my WEI I get this error:

Could not measure video playback performance.

At first I had the MS provided drivers for my ATI X series card so I went to AMD to get new drivers and indeed, I have the ATI drivers now and I get the same error.

Reading around the google results I got a suggestion to turn off Aero and that didn't work either.

That said video from youtube works great! And so do the sample videos in Windows Media Player.

It's a brand new install of Windows 7 and all I did was allow updates and install a couple of browsers.

share|improve this question
    
assume my suggestions helped because you've given me the tick, but which of my suggestions actually worked? –  DMA57361 Aug 18 '10 at 16:51
    
@DMA57361 Actually that was a lazy mistake . . . I kept messing with it and the more I looked though Google results the more I saw people having issues with that video card so I ended up replacing it. And at that point I figured you deserved the check since you were the only one to answer. It was a long day and now I'm not sure what to do. Maybe I should delete the question. –  tooshel Aug 18 '10 at 23:50
    
@DMA57361 I guess for the sake of science I could put the card in another Windows 7 box and see if it's a problem and a different machine too. Then I can change the question to the exact video card name that was causing problems and maybe it'll help someone in the future. –  tooshel Aug 18 '10 at 23:52
    
@toolshel - If you discover something that would be useful to others in the future then please answer your own question - you can even tick that as the answer so others can find it (although, obvsiouly you won't get any rep!). I'm not fussed about having the tick if you can provide a much better answer. –  DMA57361 Aug 19 '10 at 9:22

1 Answer 1

up vote 0 down vote accepted

A few suggestions:

Update graphics drivers

Update DirectX

Check you have sufficent HD space (I believe the WEI tests require temp file space).

Adjust the hardware acceleration setting (found in Control Panel -> Appearance and Personalization -> Personalization -> Display Settings -> Advanced -> Troubleshoot).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.