Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to connect an Acer Aspire 1450 to a WPA2 (so it's recognized by another apple machine connected to the same) wireless network, without success.

I've installed the latest drivers for the network adapter, a Broadcom driver (veresion 3.30.150.0). Even with that, the network doesn't connect to the network.

Even by manually configuring IP, DNS and gateway, the machine doesn't connect to the network.

Any suggestion ?

share|improve this question
    
What wireless adapter does it have? It didn't seem to be explicitly listed in the manual. I'm wondering if the wireless adapter might not actually support WPA2. –  Force Flow Aug 17 '10 at 20:59
    
@Force Flow: I think encryption algorithms run on top of the wireless transmission protocol, and so do not need to be explicitly allowed by the wireless transmission device (i.e. PCI/USB card) –  Hello71 Aug 18 '10 at 1:43
    
I've seen it happen with older laptops. Try what Tom suggests below and switch the access point to WPA for testing purposes. –  Force Flow Aug 18 '10 at 2:40

1 Answer 1

Try changing the wireless router to use WPA, then change the devices to use WPA. Once you get that working, you'll know that your settings are right and that your devices can communicate with each other. Once everything works, upgrading to the more secure WPA2 might be a little easier.

share|improve this answer
    
The wireless router being a Swisscom home router, i cannot really change from wpa2 to wpa. The other option I have would be to fallback to plain old WEP, it being far less secure I'd like to avoid this solution (not to mention that the change requires contacting the customer service..). –  Valerio Schiavoni Aug 18 '10 at 12:14

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.