Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am unable to categorize messages in my inbox. What I'm talking about is the ability to assign a color category. I'm accustomed to being able to just click the icon in the ribbon of the open message and select the color. The icon for categories, which normally appears in "Tags" in the ribbon, isn't there. When I attempt to add it by "Customizing the Ribbon," the icon is there but it's greyed out.

share|improve this question

6 Answers 6

up vote 1 down vote accepted

Another way to categorize is to right click on the message and it should have an option there as well. Although if you are using imap I know generally you can't categorize. You need to use a local pst for that. A way around that is below.

Another option as well is 'Conditional Formatting' you can have it 'color' and change the font size/style on certain messages.

share|improve this answer
    
Well, that's it. I'm (my girlfriend, actually) using IMAP. I'm using POP3 which is why I see the category buttons and she doesn't. Oddly, if she clicks the Category column in a list view, it automatically assigns category "Red." I guess the next question I'll be asking is how I get her converted from IMAP to POP, but, that's another question. Thanks! –  BillP3rd Aug 18 '10 at 5:36
1  
Found the answer to the "next question": superuser.com/questions/147602/… –  BillP3rd Aug 18 '10 at 5:52

If you're using IMAP you can't set color categories from the Inbox. But there is a workaround:

  1. From your Inbox click the Category column to set the Quick Click category to red, the only option there is. (If you right click all you'll get is Clear All Categories).

  2. Double click the message to open it in it's own window.

  3. Right click on the Red Category bar at the top, and you'll be able to select any color category you've setup. You can also create new categories if you select "All Categories" from the pull-down.

This is a pain in the neck. You shouldn't have to do steps 1 and 2, you should be able to do step 3 right from the Inbox. But you can't if you're set to IMAP mail.

-Allen

share|improve this answer
    
+1 for the workaround. Thanks! –  BillP3rd Jul 23 '11 at 8:13

A possible solution here (without error catchers or anything!):

You need to open the "Visual Basic Window" (Alt + F11)

Add a Module (Right-click "Modules" Folder > Insert > Module) and copy & paste the below:

Public Sub CategoriesButton()
    Dim Item As Outlook.MailItem
    For Each Item In Application.ActiveExplorer.Selection
        Item.ShowCategoriesDialog
    Next
End Sub

For Outlook 2010

  1. Right click on the ribbon while you are in the inbox
  2. Right Click > Customize Ribbon > Drop Down > Macros > Select "Project1.CategoriesButton" and add to a new group.
  3. Rename and Add icons to the button as you wish!

(NOTE: This post and code has been adapted from this other post: http://superuser.com/a/279244 )

share|improve this answer

I'm using IMAP, it wasn't as much of an issue in 2007, but yes, in 2010, you have to "quick click" on the space first, then open the message, then add another color, then remove the red color.

share|improve this answer

I'm using Outlook 2010, and the categorize button is on the "Home" tab of the ribbon for me by default.

alt text

Or if you have the individual message open it is on the "Message" tab by default

alt text

share|improve this answer
    
Unfortunately, those options don't appear in my Outlook. MrStatic has the real culprit. I'm using IMAP and categories apparently don't work with IMAP. –  BillP3rd Aug 18 '10 at 5:34

This happens because the account type is IMAP.

Delete the account and manually set it up to be a POP3 account, and it will work :-)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.