Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

From Chrome, if I log into Gmail I get a message before gmail ever starts loading: "This webpage has a redirect loop". If I try to log into facebook it says that my password is incorrect (although I can verify that it is correct via another computer). Getting another password doesn't work because it says it's also incorrect. When I move to a different browser I get similar, but not identical, behavior. Things work as expected on other computers.

I've tried removing all browser history, but that doesn't help. I've tried reinstalling Chrome, but that doesn't help.

What haven't I tried? What is the cause of this problem?

share|improve this question
    
What operating system are you using? Does it also happen if you try with a new, empty profile? If so, what about a different computer on the same network, if you have one? And if you don't have one, can you boot with an Ubuntu live CD and try there? –  Gilles Aug 18 '10 at 10:24
    
Have you checked for any virus or malware infection? Just in case. –  DMA57361 Aug 18 '10 at 11:27
    
@Gilles - haven't tried the new user thing... may try that in a sec. Other computer on my network works fine. –  KumikoGoingCrAzY Aug 18 '10 at 12:52
    
@LettersAndNumbers - yes tried that already –  KumikoGoingCrAzY Aug 18 '10 at 13:00

1 Answer 1

up vote 1 down vote accepted

Check your system time/date. It's a long shot but may or may not help.

Also, try allowing all cookies and clearing everything browser related, not just the history. E.g. cache, cookies, etc.

Does it happen with every site requiring a password? Or just Gmail and Facebook?

share|improve this answer
    
That did it! I was planning a trip and didn't have a good calendar nearby so I was playing with the system calendar to see dates. Somehow I accidentally flipped the calendar one month into the future. After correcting the system date and reopening the browser things worked well again. Thanks! –  KumikoGoingCrAzY Aug 18 '10 at 13:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.