Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I went to Mac's Preferences for TrackPad and uncheck Zoom already, but if I go to Chrome or Firefox, and use two fingers to zoom, the page will still zoom in or zoom out. It is troublesome because sometimes I mean to move the mouse cursor or scroll up or down but instead zoom in or out of the page instead, so hoping to disable it.

share|improve this question
add comment

2 Answers

up vote 4 down vote accepted

To disable the zoom of a web page you want to uncheck the "Pinch" action in the Trackpad Preference Pane as Screen Zoom is a different feature (For zooming in the entire interface). Myself I have it disabled for this exact same reason - I trigger it accidentally far too often.

share|improve this answer
    
yeah, it happens far too often than the real need to zoom in or out. I think I need to zoom in or out a few times a day at most, but trigger this by it being too sensitive almost 30 times a day. –  動靜能量 Aug 19 '10 at 2:07
add comment

If you don't want to completely disable the "pinch" action, you might want to look into this. It will only disable this action in Safari, Firefox, Chrome and a few other programs.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.