Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How do I get the font to display properly when sending email to my Windows Outlook colleagues from Mac Mail?

Currently it just picks any font up as Times New Roman on their machine even though I have chosen something else in Mac Mail.

On occasion any emails they receive from me are displayed in a HUGE font size.

share|improve this question

7 Answers 7

This is a huge issue for all of us who really care how we are perceived by our colleagues in the Windows world. As of the time of this post, I've found 3 ways to address this, none of which are ideal.

The core issue is that OS X Mail's "default message font" controls only the display of the font locally. It does not send the font's specifications into the outgoing email. As a result, any client (Outlook included) will simply display your message in its default reader font: Times New Roman.

To solve the issue you have to explicitly force a font "change" into your message so OS X Mail will send font-formatting instructions within your Rich Text email. I've found these as the three ways to do this:

  1. Use your Signature to Set the Font - Set your signature to anything you like, but add a couple of extra lines above it and set those lines to the font you want. Apple Mail still puts a single line at the top of your message, but as long as you start typing on the SECOND line and delete that first line, you'll get the font you specify into the outgoing message.
  2. Plug In Software - For $4.99 in the Apple Store there is an app called MessageFont (also see messagefont.com) that changes the font for you automatically to any font you want. Unfortunately, it works by overriding keyboard shortcuts for new messages (which is probably the best it can do given the limitations in Apple Mail APIs). I did not try it because I thought always using the keyboard shortcut was as much trouble as remembering to remove the top-line of my message. It is another option, though.
  3. Manually Set the Font - Click the "A" icon at the top of the compose-message window to always show your "format bar" and simply manually set the font on the text you send with every email. This is highly manual and seems the worst of the 3 options, but is the most straightforward and easiest to explain.

The secondary issue is that Windows/Outlook will STILL not map your fonts unless the font-face name is identical, and even when identical, will map font sizes differently than you expect. A previous poster has provided size mappings. My own experimentation shows that your best bet at a good looking / reasonably sized font on both systems is: Arial 11 or 12 point as set on the Mac. This results in a readable and similarly sized font on both the Windows and OS X side. I use Arial 11 for my signature, and the slightly larger Arial 12 for my message text.

Hope all this info helps.

share|improve this answer

From my testing you need to do the following to get Outlook recipients to see messages in your desired font:

  1. Make sure you have your Composing: Message Format set to "Rich Text" on the Composing tab of Mail Preferences.
  2. Make sure your Message Font is not the font you want your PC Outlook recipients to see.
  3. Manually change the font in each message in Mail to your desired font.

Based on my testing, it appears that Mail considers the Message Font to be the default font and with any mail that gets sent to Outlook clients (at least through Exchange) the Message Font gets converted to Times New Roman.

Also, you need to be aware that PC Outlook recipients will see a different font size than you set.

Here is the font size translation I found when testing:

  • Mac 8 point -> Windows 6 point
  • Mac 9 point -> Windows 7 point
  • Mac 10 point -> Windows 7.5 point
  • Mac 11 point -> Windows 8.5 point
  • Mac 12 point -> Windows 9 point
  • Mac 13 point -> Windows 10 point
  • Mac 14 point -> Windows 10.5 point
  • Mac 15 point -> Windows 11.5 point
  • Mac 16 point -> Windows 12 point
  • Mac 17 point -> Windows 13 point
  • Mac 18 point -> Windows 13.5 point
  • Mac 19 point -> Windows 14.5 point

I'm continuing to investigate this issue because I want a better solution than this one.

share|improve this answer

What is the "Something else" you have chosen in Apple Mail? If you choose a font their Windows' machines don't have, then Outlook will fall back to whatever they have their default font set to (which, by default, is TNR).

share|improve this answer
    
I have tried several fonts - including fonts that Windows has like and it always seems to come out like Times New Roman or really big. –  TheLearner Aug 20 '10 at 8:15
2  
Here's a thought: Go into Composing Preferences, and in message format, choose Plain Text. Everybody you send email to will thank you. –  peelman Aug 20 '10 at 15:44

The problem is that Mail adds an inline style to a span element that wraps the signature block. When viewed in Mail everything looks fine but elsewhere things get out of whack.

What this boils down to is you need to create an HTML signature because the HTML that Mac Mail generates uses relative font size, (for example, font-size:medium). Since the size is defined as medium it'll be up to the client (Gmail, Outlook, Thunderbird, etc) to decide what size medium should resolve to.

share|improve this answer

i share the sentiments of both those who do and don't necessarily care about email/typeface formatting.

i am personally a huge fan of apple mail, but many of the people i work with use Outlook. i hate how emails come through somewhat unprofessionally with outlook because of the incompatibilities between apple mail and outlook.

i have found a fix, in the form of a plug-in (called Universal Mailer) that you can install and will then be added to your preferences bar in apple mail. i have tested it by sending emails from my apple mail to people with different versions of Outlook (2007, 2010, 2013). it works!!

as i said, this is compatibile with versions of OS X up to 10.8 (Mountain Lion)

information, video instructions, and link to compile or download the plug-in can be found here: http://www.artsassistance.com/apple-mail-font-size-problem-workaround-for-outlook-recipients/

share|improve this answer

I've found a fix that (so far) seems to be working well without too much of an inconvenience to me.

  1. I created a "signature" named "body". In the signature "--Enter text here--" appears in the font and size I want.
  2. When composing an email, I insert the body signature above my default signature and type my email between the -- marks (basically to make sure I stay within the formatted area and to avoid triggering the defaults).
  3. I delete the -- marks before sending the email.

So far, the formatting of the "body signature" seems to display properly for recipients using Outlook from a PC, and my emails, once again, look like they may have been written by an adult.

share|improve this answer

This problem has caused me serious issues at work. Im now again in the process of looking for a better solution.

I've found an Add-on that seems to do the trick. Haven't yet fully testes, but seems to work as advertised:

http://universalmailer.github.io/UniversalMailer/download.html

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.