Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using Chromium and a 64-bit version of libflashplayer.so. I was wondering if there's a new version out, but it's close to impossible to find the download for it.

Could someone please give me the link to the latest 64-bit flash plugin for Linux?

Thanks.

share|improve this question
    
You say you're using a 64-bit version of libflashplayer.so, where did you get it? – cYrus Aug 18 '10 at 21:50
    
There used to be a blog post by a flash developer, and he compiled the plugin for x86_64. It is not there any more, so I want to find another source, however, the answer is quite conclusive on that... – polemon Aug 19 '10 at 0:31
up vote 2 down vote accepted

Adobe has recalled the 64-bit Linux version of its plugin due to its security issues, and in "preparation" for the final release.

In short, there currently is no 64-bit Linux Flash plugin.

share|improve this answer
    
Thanks, I don't like the idea of using nspluginwrapper (again), but I guess I have no choice... – polemon Aug 19 '10 at 0:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .