Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to enable Remote Desktop connection on Windows 7 Ultimate (signature edition, yes I had a Windows 7 party, lol!)

Anyway, the options for enabling rdp are not there, not greyed out they just dont exist!

I go to Computer, properties, remote settings and in the Remote tab i just get the group box for Remote Assistance and a whole lot of grey space underneath (as it is in 7 home premium). So I cannot turn it on here...

I've been into the registry to

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\
   Terminal Server\WinStations\RDP-Tcp

and updated UserAuthentication to 1 (I read that on googleweb somewhere!)

I've been into gpedit and tried enabling remote desktop there. I've tried turning off the firewall, still no luck.

I've tried regsvr the remote dll thingy (which said successful but didnt help). I've even tried an sfc /scannow and it said no problems.

I have a Windows home server running and my computer shows up in the computers tab on the web page but the status is set to unknown (green blob) and when i try and connect it still fails.

UPDATE:

Lol yes its genuine, it was sent to me by Microsoft, signed by Stevey B through the Windows 7 party scheme.

Why would the signature edition remove remote desktop? this is Windows 7 Ultimate with all the trimmings.

I've tried a netstat and it just isn't listening to port 3389. when I try and RDP to localhost it tells me I already have a session running. When I try and restart the remote desktop services service is fails to stop.

share|improve this question

migrated from serverfault.com Aug 19 '10 at 6:25

This question came from our site for system and network administrators.

    
I do wonder if it's a bug/feature unique to signature edition? –  Kara Marfia Aug 18 '10 at 20:18
    
Are you sure that you activated it with the correct key? Are any other Professional/Enterprise/Ultimate features missing? (e.g. does it give you the option to join a domain?) –  Miles Erickson Aug 18 '10 at 20:49
    
Yes, I've activated it with the right key....... I've been using this install for a long time and Remote desktop used to work. –  thestonefox Aug 18 '10 at 21:01
    
There is definitely a problem because when I try and stop the Remote Desktop Services service is fails to stop reporting an oh so useless windows error message. I dont know if something has become corrupted but I cant see a way of repairing it :( –  thestonefox Aug 18 '10 at 21:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.