Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an imaged lab environment running Windows 7 and attached to a domain.

The local Administrator account is enabled for certain maintenance and prep tasks.

Every time I logoff from the local Administrator account, it brings me back to the standard Ctrl+Alt+Del login screen. When I press that combination, all the user controls vanish except for the accessibility button down in the left hand corner.

The only way I can seem to escape from this is to tap the power button to initiate a shutdown.

Windows is up-to-date, and logging off as any other user operates normally. The "hide last user" local security policy option is enabled.

Has anyone seen this phenomenon before and how can I stop this from happening?

share|improve this question

I've never seen this before it seems like a bug. So my idea is that you can try some registry tweaks that will force the behavior and bring interface back. for example you can try to bring the old classic User interface login here: How to Make Windows 7 Require a User Name and Password at Log On

Or check if the secure login interface is enabled here: Windows 7 - Secure Logon - Press CTRL + ALT + DELETE to log on

Hope that can help fix it.

share|improve this answer

Can you check the UserInit value in HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon? Normally, this will be simply C:\Windows\system32\userinit.exe, but other items might be there depending on your software. Regardless, make sure userinit.exe is in there and everything else in there is legit.

Also, check the Shell value in that same key (Winlogon). It should be simply explorer.exe. Some users have reported a null character after the .exe, which will cause issues. It might behoove you to delete this value and re-create it, if you're comfortable with that.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .